User
Pass
Remember Me
Need an account? Register here!
Home/NewsForum/CommunityBeyond the PogoCosmic CavernsDuke Centralspatang.com
Menu
Forum Index
Member List
Articles
Downloads
Private Messages


Forum Index >> spatang Network >> My Keen 6 is not in correct colour - what am I doing wrong?Post Reply

AuthorMessage
Harmony28
Member

From: Melbourne
Posts: 1
2005-02-11 23:42:14 - My Keen 6 is not in correct colour - what am I doing wrong?
Anyone out there who can help please?
bp
Member


From: BWBM
Posts: 162
2005-02-12 16:48:48 - Re: My Keen 6 is not in correct colour - what am I doing wrong?
mabye you have cga instead of ega,if it's pink and green,thats your problem......

sig. stealer
xtraverse
Administrator


From: Easter Island
Posts: 89
2005-02-14 03:46:24 - Re: My Keen 6 is not in correct colour - what am I doing wrong?
Try this patch:

http://www.spatang.com/dl.php?a=6cgaegapatch&b=orig
Bounderball
Member


From: Shadowlands, Gnosticus IV
Posts: 83
2005-02-14 03:58:23 - Re: My Keen 6 is not in correct colour - what am I doing wrong?
Wait! The CGA version of Keen 6 is rare! Upload it it or send it to me before you use the patch! I want it! (Or you mean it's really pink and green, which means something's wrong with your screen)


Bounderball
(a.k.a. Yosheee
or Cosmic)
bp
Member


From: BWBM
Posts: 162
2005-02-14 22:23:58 - Re: My Keen 6 is not in correct colour - what am I doing wrong?
xtravase hase it!

sig. stealer
Bounderball
Member


From: Shadowlands, Gnosticus IV
Posts: 83
2005-03-13 14:13:57 - Re: My Keen 6 is not in correct colour - what am I doing wrong?
Oh, really? Then why didn't he upload it to this site???


Bounderball
(a.k.a. Yosheee
or Cosmic)

 Post Reply
Copyright 2003-2010 xtraverse and spatang.com - All rights reserved